Elasticsearch Version and Magento

When trying to use the latest elasticsearch (v. 6.2.4) and Magento 2.2.2, I was receiving the following error:

Once I reverted back to elasticsearch v. 2.4.6 – all was well again.

 

Leave a Reply

Your email address will not be published. Required fields are marked *